Como configurar Nat con overload

Voy a configurar Nat con Overload en un router cisco.

Imaginemos que tenemos los siguientes puertos fa1 fa2, siendo fa2 el puerto wan y fa1 el puerto de la red local.

#Configuramos el puerto wan
router(config)# interface fa2
router(config-if)# ip nat outside
router(config)# exit

#Configuramos el puerto de la red local
router(config)#interface fa1
router(config-if)# ip address 192.168.1.1 255.255.255.0
router(config-if)# ip nat inside
router(config)# exit

#Creamos una Acl que permita a toda la Lan ser mapeada con la ip publica
router(config)# access-list 200 permit ip 192.168.1.0 0.0.0.255 any

#Configuramos el overload
router(config)#ip nat inside source list 200 interface FastEthernet2 overload

#Creamos una ruta estática para salir a internet
router(config)#ip route 0.0.0.0 0.0.0.0 FastEthernet2

En caso de tener varios puertos en la red local, crearemos una vlan que configuraremos como la interface fa1:

router(config)#interface vlan1
router(config-if)# ip address 192.168.1.1 255.255.255.0
router(config-if)# ip nat inside
router(config)# exit

Por defecto todos los puertos del switch estarán en la vlan1

Router#sh vlan-switch

VLAN Name Status Ports
—- ——————————– ——— ——————————-
1 default active Fa0, Fa1, Fa2, Fa3, Fa4 ...

Y todo el resto de la configuración funciona igual.

7 comentarios:

  1. ta tela tu explicacion tio

    ResponderEliminar
  2. oye me late me late............

    ResponderEliminar
  3. hola estimado ..ojala me puedas apoyar ..tengo un ROUTER CON UN SERIAL
    Y tiene 2 FAST ETHERNET ....
    Actualmente tengo un NAT con EL FASTETHERNET0 ....
    la duda es
    SERA POSIBLE poner otra red en el fastethernet1 , y lograr q salga por el SERIAL pero con otro NAT?

    ResponderEliminar
  4. Haaber si me puedes ayudar, tengo un router R3, que tiene 3 int seriales 2 conectadas a la red interna y una hacia el ISP, el detalle esta que ya configure nat overload, y hace la traduccion correctamnet, mis equipo que estan dentro de mi red interna pueden tener acceso hacia el servidor, pero cuando quiero mandar un ping del servidor a cualquiera de mis host conectado a la red interna no llega el ping ????

    ResponderEliminar
    Respuestas
    1. SI no va a llegar nunca xq es asi

      Eliminar
  5. Gracias! :D Lo mejorarías con un video...

    ResponderEliminar