Cisco y la Free Software Foundation llegan a un acuerdo

La FSF ha anunciado que ha llegado a un acuerdo con Cisco. La FSF retirará su demanda contra Cisco y a cambio Cisco nombrará un Free Software Director con la labor de supervisar el cumplimiento por parte de Linksys (empresa subsidiaria de Cisco) con las licencias de software libre como la GPL. Además Cisco comunicará a todos sus clientes de productos Linksys sus derechos bajo la GPL y otras licencias aplicables, hará público un comunicado en la web de Linksys y disponibilizará a través de ella el código fuente de los programas de la FSF utilizados con los correspondientes productos Linksys.

Literalmente copiado de gnuticias

Te puede interesar "La Free Software Fundation demanda a Cisco"

Como configurar Nat con overload

Voy a configurar Nat con Overload en un router cisco.

Imaginemos que tenemos los siguientes puertos fa1 fa2, siendo fa2 el puerto wan y fa1 el puerto de la red local.

#Configuramos el puerto wan
router(config)# interface fa2
router(config-if)# ip nat outside
router(config)# exit

#Configuramos el puerto de la red local
router(config)#interface fa1
router(config-if)# ip address 192.168.1.1 255.255.255.0
router(config-if)# ip nat inside
router(config)# exit

#Creamos una Acl que permita a toda la Lan ser mapeada con la ip publica
router(config)# access-list 200 permit ip 192.168.1.0 0.0.0.255 any

#Configuramos el overload
router(config)#ip nat inside source list 200 interface FastEthernet2 overload

#Creamos una ruta estática para salir a internet
router(config)#ip route 0.0.0.0 0.0.0.0 FastEthernet2

En caso de tener varios puertos en la red local, crearemos una vlan que configuraremos como la interface fa1:

router(config)#interface vlan1
router(config-if)# ip address 192.168.1.1 255.255.255.0
router(config-if)# ip nat inside
router(config)# exit

Por defecto todos los puertos del switch estarán en la vlan1

Router#sh vlan-switch

VLAN Name Status Ports
—- ——————————– ——— ——————————-
1 default active Fa0, Fa1, Fa2, Fa3, Fa4 ...

Y todo el resto de la configuración funciona igual.

Como Configurar Rip

RIP es de los protocolos de enrutamiento mas sencillo de configura, así que no creo que haya problemas. Cualquier cosa pueden consultarme:

#Entramos en modo privilegiado
Router> enable
#Entramos en modo configuración global desde el modo privilegiado
Router# configure terminal
#Definimos RIP como nuestro protocolo de enrutamiento
Router(config)# router rip
#Decidimos que redes vamos a publicar en la actualizaciones de RIP
Router(config-router)# network 192.168.1.0 (publicamos la red directamente conectada)
Router(config-router)# network 192.168.2.0 (publicamos la red directamente conectada)
#Opcionalmente si queremos usar RIP version 2 lo activamos
Router(config-router)# version 2 (habilitamos la versión 2 de RIP)

En un post posterior publicare las diferencias que hay entre RIP Version 1 y Version 2.

Resumen Mensual Mundo Cisco:Abril 2009

Empezare con los posts estrella de este mes:

-Primero otro mes mas, y ya van bastantes Tutorial packet tracer

-Segundo también aguantando otro mes mas, GNS3 Simulador gráfico de redes libre

-Y como tercero, Curriculum del CCNA2 V4.0

Los posts mas visitados como siempre son posts de varios meses, ya indexados por google.

Bueno y agradecer a Juankar en estado Puro por ser la segunda pagina que mas visitantes me manda y este mes la pagina que mas visitantes me manda es www.solocisco.com.

Cisco Serie 1300, comunicación a distancia

ciscoserie1300telepresencia

Cisco ha incorporado nuevas soluciones de telepresencia a su gama de productos ya ofrecidos, la nueva serie 1300 incorpora nuevas funciones como grabación y gestión de eventos, es apta para ser utilizada con conexiones de menor ancho de banda sin comprometer la calidad de transmisión.

Esta aplicación cuenta con una pantalla de plasma de 65 pulgadas y tres cámaras que cubrirán toda una sala de casi 100 metros cuadrados. Puede ser instalada en cualquier tipo de espacio.

Ofrece una resolución de 720 píxeles para conexiones de banda ancha con baja calidad.

Admite videoconferencias de alta definición y calidad estándar, así como otras aplicaciones de vídeo o el sistema WebEx.